signal noise

This topic contains 5 replies, has 3 voices, and was last updated by Joe L Joe L 1 year, 1 month ago.

  • Author
    Posts
  • #7729

    Ben Johnson
    Participant

    Hey guys… been getting a lot of signal noise and not sure why… can anyone help please? hope this was the right place to ask. thanks


  • #7732
    John C
    John C
    Galco Representative

    Hello Ben,
    Where did you find this signal noise?
    Is your unit running rough or something?
    Did you use an Oscilloscope to see it?

    Please help me understand your question better.
    John


  • #7733
    John C
    John C
    Galco Representative

    If your problem is on the Speed Reference signal;
    A. Are you using shielded cable?
    B. Are the shields properly grounded?
    C. Are you using shielded motor cable?


  • #7730
    Joe L
    Joe L
    Galco Representative

    Hey Ben,

    I am going to need some more details to help you out more, but first try watching this GalcoTV video that explains some ways to help reduce electrical noise and let me know if it helps: Ways to Reduce Electrical Noise – A GalcoTV Tech Tip

    Hope this helps!


  • #7735

    Ben Johnson
    Participant

    Hi, that video was actually very helpful to me, we were able to solve the problem now thanks!!


  • #7744
    Joe L
    Joe L
    Galco Representative

    Good news, Ben! Feel free to come back with any questions you may have in the future. 🙂


You must be logged in to reply to this topic.